jpworld.
On April 7th, the OpenSSL Project released an update to address a serious security issue – CVE-2014-0160 – nicknamed “Heartbleed“. Any server or client application that depends on impacted versions of OpenSSL is vulnerable to a leak of encrypted secrets to a remote attacker.


As of Wednesday , April 8th at 3:00 pm, OpenSSL been updated and is no longer vulnerable. Because this attack could have exposed our SSL certificate, we’ve also generated a new private key and obtained a new SSL certificate as a precaution.

View Website

Latest Web Hosting Article
Find Out & Explore Best!!!
Web Hosting Categories